Date: Sat, 10 Jun 2000 02:40:57 GMT
From: "Ask The MasterTech" <Tsykesnopsamd.rr.com>
Subject: Re: Engine cranks but does not start - '94 900S


<jim_castronovonopsamcom> wrote in message news:8hmhps$rrt$1nopsam.netmar.com... > X-NewsOnePostAddr: 204.165.159.38 > > Hi - Here are the details: > > 1. The car is a 1994 900S with a GM V6 engine. > 2. I just replaced the Fuel Pump 14 months ago. > 3. On occasion, 2-3 times a month, when I turn on the ignition the car > engine > cranks but does not start. > 4. I try starting the car several times and I have no success. > 5. I wait 5 minutes. > 6. I turn on the ignition - and the car starts immediately! > > a couple of other observations: > > 7. My mechanic hooked up a device that lights up when electricty is flowing. > > 8. This tests whether the problem is electrical or with the fuel pump. > 8. So under normal circumstances the series of events is: I turn the > ignition, the engine cranks for a second, the light turns on and then the car > starts. > 9. Yet when the problem happens no light turns on. > 10. My mechanic thinks that the the light not turning on is proof that there > is a problem with the car's computer. > > 2 odd observations: > > 11. The problem only happens when I am running errands on the weekend. > 12. It never happens during the week when I use the car only to get to work. > > I'd appreciate any insight you guys can give me. > > > > ----- Posted via NewsOne.Net: Free Usenet News via the Web ----- > ----- http://newsone.net/ -- Discussions on every subject. ----- > NewsOne.Net prohibits users from posting spam. If this or other posts > made through NewsOne.Net violate posting guidelines, email abusenopsamone.net

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]