Date: 25 Sep 2003 06:30:18 -0700
From: judd_austinnopsamo.com (Judd Austin)
Subject: Re: 94 900S Auto trans help/opinions needed *ANYONE?*


Has ANYONE experienced something like this? judd_austinnopsamo.com (Judd Austin) wrote in message news:<1cbaaa41.0309231157.653e6e53nopsaming.google.com>... > Here's a weird one; > I just bought a lovely Dark green (C) 4 cyl. 1994 900S 86,000 miles, > convertible with a possible transmission curse. > It seems that most of the time, though most notably when the car is > warm, Reverse does not catch. When you move from Park to reverse > there's no clunk, or reduction of idle speed associated with an > autotrans engaging. The transmission works in Neutral and Drive etc. > The second time this happened, ( the first time I stuck my foot out > the door and pushed Fred Flinstone Style)I put it in park as the car > was rolling very slightly. That seemed to have jarred something; > reverse would then engage , though it was now a bit sluggish going > into drive. I've been able to reproduce this at will. I showed it to > my girlfriend and she used that trick once, only she said that > afterwards the car would not engage in Drive. I checked the fuild and > found it to be red, I rolled some betwen my fingers and it felt fine - > no metal shavings etc. This car has had this issue in the past. the > previous owner had the Bands adjusted which he said solved it. 'Til > now. It's stumped anyone I've spoken to. I'm hoping someone out > there might have been through something like this and lived to tell > about it... > > judd

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2018 - The Saab Network - saabnet.com.
For usage guidelines, see the Saabnet.com Mission and Purpose Page.
[Contact | Site Map | Saabnet.com on Facebook | Saabnet.com on Twitter | Shop Amazon via TSN | Site Donations]