Date: Mon, 5 Apr 1999 02:23:05 +0100
From: "Toadie" <>
Subject: Re: Has my heater kicked the bucket?

Hi Paul, Just to ask the obvious but when you refilled the cooling system did you first make sure that the heater control was fully open in side. Next try running the engine and carfully opening each of the coolant bleed nipples to exhaust any trapped air. Warning leave the header tank lid off to stop the system preasurising while you do this. My old 99 used to tell me when to top up the cooling system by the heat stopping. Julian Carter (another Englishman) 97 900T16 paul craig wrote in message ... >After running the water level down on my 87' 900? to nearly dry (yes foolish >i know) . >i filled up with coolant only to find that my heater had given up the ghost. >The fan works but there is no heat. If the car has been running for a long >time and the >temp gauge is roughly half then a small amount of heat comes out of the >vents. >The temp gauge up until this point had never read close to half. Yet now it >rises above >without a care in the world. I read my manual which says nothing of value , >and proceeded to drain >all the coolant out of the radiator. The manual says that there should be a >valve on the drivers side >of the engine block. But all i could find was the manifold and bugger all >else. >Please help as i am but a office working Englishman who needs his heat. >Any help would be gratefully apreciated. > > > >**** Posted from RemarQ - - Discussions Start Here (tm) ****

Return to Main Index

The content on this site may not be republished without permission. Copyright © 1988-2017 - The Saab Network -
For usage guidelines, see the Mission and Purpose Page.
[Contact | Site Map | on Facebook | on Twitter | Shop Amazon via TSN | Site Donations]